Decommissioning the following former DNS resolvers.
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Sep 25, 2023 - 11:26 CEST
Update
An intervention is planned today and a major power cut is expected on the network.
Posted Sep 21, 2023 - 11:01 CEST
Investigating
As communicated, we will be decommissioning the following former DNS resolvers :

Resolver 1 : 212.83.156.81 (nr1.te-dns.net)
Resolver 2 : 62.210.64.50 (nr2.te-dns.net)

We have already emailed each customer impacted by this decision. We strongly encourage you to begin using the new resolver IP as soon as possible, or to use DHCP to automatically set the resolver's IP address. The following IPs are available for use:

AMS1:
51.158.139.28
51.158.139.25
2001:bc8:1408:1::f
2001:bc8:1408:1::c

DC2:
51.159.69.156
51.159.69.162
2001:bc8:408:1::c
2001:bc8:408:1::12

DC3:
51.159.69.156
51.159.69.162
2001:bc8:408:1::c
2001:bc8:408:1::12

DC5:
51.159.47.28
51.159.47.26
2001:bc8:1008:1::16
2001:bc8:1008:1::14

Should you need any assistance or have questions , don't hesitate to raise a support ticket.
Posted Jun 12, 2023 - 11:29 CEST
This incident affected: Dedibox - Products (Dedibox, Dedibackup).