Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[BILLING] False payment method validation process alarm
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Jan 06, 2025 - 13:38 CET
Investigating
Some users receive emails wrongly stating their payment method is not validated.
This is the standard form of the email:
"Your new payment method XXXXXX, added on yyyy-mm-dd, has yet to be validated. You have until yyyy-mm-dd to finish the validation process. Otherwise, your validation code will expire."
Posted Jan 06, 2025 - 10:15 CET
This incident affected: Elements - Products (Billing API).