Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Webhosting] Mail Issue on classic offers

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jun 16, 2023 - 12:16 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 29, 2023 - 16:32 CEST

Investigating

We are currently investigating an issue with our mail services
Posted May 29, 2023 - 16:08 CEST
This incident affected: Dedibox - Products (Hosting).