Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Block Storage] - [fr-par-3] Partial unavailability

Incident Report for Scaleway

Resolved

Latencies are back to nominal, incident is resolved.
Posted Feb 09, 2026 - 19:58 CET

Identified

Following an issue during a planned upgrade on this AZ, a Block Storage cluster suffered from a partial unavailability affecting roughly 3% of clients on this AZ from 18h34 UTC to 18h45 UTC.
Cluster is fully available now but will continue to suffer of some latencies during rebalancing.
Posted Feb 09, 2026 - 19:49 CET
This incident affected: Elements - Products (Block Storage).