Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Dedibackup] - DC3 - 500 errors on Dedibackup

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Apr 08, 2026 - 15:20 CEST

Identified

Some customers may experience 500 errors when trying to connect to Dedibackup in fr-par-1.
Posted Apr 08, 2026 - 15:18 CEST

Investigating

Some customers may experience 500 errors when trying to connect to Dedibackup in DC3.
Posted Apr 08, 2026 - 13:24 CEST
This incident affected: Dedibox - Products (Dedibackup).