[DC2] Public switch issue in DC2 Room 202-B Rack H11
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 19, 2021 - 15:10 CET
Investigating
We have detected a switch down in DC2 Room 202-B Rack H11.
Servers in that rack currently have no public network access and are unreachable.
Posted Nov 19, 2021 - 13:29 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC2).