[Kapsule] Kubernetes dashboard issue on NL-AMS clusters
Incident Report for Scaleway
Resolved
Our product team found and fixed the issue, dashboards are now reachable again.
Posted Aug 16, 2022 - 10:15 CEST
Investigating
We are currently observing issues with the Kubernetes dashboard service on NL-AMS clusters.
The dashboard button in the console yields a timeout and the dashboard link itself returns an error.

As a workaround, impacted customers should be able to deploy their own kubernetes-dashboard pod.

This issue has been forwarded to our product team in order to investigate.
We will update this status as soon as we have more information.
Posted Aug 15, 2022 - 17:00 CEST
This incident affected: Elements - Products (Kapsule).