Link lost between server & install config
Incident Report for Scaleway
Resolved
Issue is now fully resolved.
Services are all stable again.
Posted Jan 03, 2022 - 20:16 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 03, 2022 - 19:47 CET
Investigating
Due to a DB issue, status of servers can be incorrectly displayed.
As a consequence, you may have issues installing new operating systems on your servers, or performing administrative actions (reboot, access KVM, etc).

Issue is currently under investigation, and status will be updated as soon as possible.
Posted Jan 03, 2022 - 18:02 CET
This incident affected: Dedibox - Products (Dedibox).