[Elements] Load Balancer issue in fr-par-1
Incident Report for Scaleway
Resolved
All LBs have been restored.
If you still have an issue please open a ticket through the support team.
Posted Apr 08, 2021 - 02:04 CEST
Update
All impacted DBaaS and IoT Hub are fixed, we have still some edges cases with a few LB and a few LBs linked to Kapsule clusters which are still being investigated.
Posted Apr 08, 2021 - 00:12 CEST
Update
Restoration of LBs is almost complete, we are working on a few edge cases that are still stuck
Posted Apr 07, 2021 - 22:34 CEST
Update
>75% Restoration done
Posted Apr 07, 2021 - 22:06 CEST
Update
>50% Restoration done
Posted Apr 07, 2021 - 21:20 CEST
Update
Restoration is ongoing.
Posted Apr 07, 2021 - 20:27 CEST
Update
The team is preparing to restore affected services, we are taking additional precautions to make sure the process is going smoothly. Restoration is expected to start soon.
Posted Apr 07, 2021 - 20:08 CEST
Identified
The issue has been identified and is contained, the team is working on restoring impacted services.
Posted Apr 07, 2021 - 19:18 CEST
Investigating
We have detected an issue on Load Balancers in fr-par.
Currently, all Load Balancers in the region are unavailable.

The following products are also impacted by this incident:
- Kapsule
- Database
- IoT Hub
Posted Apr 07, 2021 - 19:01 CEST
This incident affected: Elements - Products (Kapsule, DBaaS, LBaaS, IoT Hub).