Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[API Gateway] - [it-mil] - connection failures

Incident Report for Scaleway

Resolved

The incident has been resolved and the situation is stable again since 16:30 UTC.
Pushes to registry and containers deployment on the it-mil region are working again.
Thank you for your patience on the matter.
Posted Jul 21, 2026 - 18:44 CEST

Identified

Since around 12:30 PM UTC, several internal connections to the Scaleway API within the it-mil region are failing. As a result:
- Pushes to rg.it-mil.scw.eu are failing and returning an "HTTP 500" error.
- Serverless Containers deployments are failing (resources stuck in creating)
(list is not exhaustive)

Our team is actively working on a fix as we speak, we apologise for any inconvenience caused by this incident.
Posted Jul 21, 2026 - 18:11 CEST
This incident affected: Elements - AZ (it-mil-1).