Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance

[DC5] Public switch rebooted Room 1 - 1, Baie : A62

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Feb 20, 2025 - 10:53 CET

Investigating

No PUB service on servers connected to this switch for a few minutes from 2025 Feb 20 09:37 UTC to 09:39 UTC.
RPN not impacted.
Posted Feb 20, 2025 - 10:53 CET
This incident affected: Dedibox - Products (Dedibox) and Dedibox - Datacenters (DC5).