Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[Serverless Functions/Containers] - [fr-par] - Resources creation pending

Incident Report for Scaleway

Resolved

This incident has been resolved.
Posted Jul 28, 2025 - 14:23 CEST

Investigating

Another recurrence of the issue https://status.scaleway.com/incidents/kzqlg7926xqh happened between 08:06 and 08:32 UTC.
A faulty internal dependency is causing delays in our container (and other resources) deployment process.
Retrying now might solve the issue.
Everything is ok now, but we are reopening the status as the concerned team is working on it.
Sorry for any inconvenience.
Posted Jul 28, 2025 - 10:50 CEST
This incident affected: Elements - AZ (fr-par-1, fr-par-2, fr-par-3) and Elements - Products (Serverless Functions and Containers).