Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Red impact: Major
  • Blue impact: Maintenance

[REDIS][FR-PAR1] Cluster issue

Incident Report for Scaleway

Resolved

The root cause was due to the VPC incident we encountered this morning.
https://status.scaleway.com/incidents/nygwhbpk0sd4

During this time you may have encountered instability on your Redis clusters.

Everything is back to normal. If you are still encountering an issue please open a ticket to our support team.
Posted May 15, 2025 - 13:03 CEST

Monitoring

A fix has been implemented and we are monitoring the results.
Posted May 15, 2025 - 12:43 CEST

Investigating

Auto-healing workflows based on monitoring are triggered and rebooted some clusters.
Posted May 15, 2025 - 12:37 CEST
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Databases).