Status impact color legend
  • Black impact: None
  • Yellow impact: Minor
  • Orange impact: Major
  • Blue impact: Maintenance
[SERVERLESS DATABASE] - Some databases are unable to start
Incident Report for Scaleway
Resolved
This incident has been resolved.
Posted Nov 07, 2024 - 12:03 CET
Identified
Since Nov 6th at 10 PM (FR), some databases have failed to start, and users are unable to connect to their databases. The issue is linked to the incident detailed at https://status.scaleway.com/incidents/n7k8t96f4cjy.
Posted Nov 07, 2024 - 10:48 CET
This incident affected: Elements - AZ (fr-par-1) and Elements - Products (Serverless-Database).