[PAR 1]Registry service unavailable on PAR1
Incident Report for Scaleway
Resolved
We already have a status on our platform about the slow Registry on Par1 here: https://status.scaleway.com/incidents/lk1fwg1m5ry7

Therefore, we have decided to close this status here because it is a duplicate.
We invite you to follow the evolution on the link of the status posted above.

Thank you for your patience and cooperation!
Posted Dec 05, 2022 - 11:52 CET
Monitoring
A fix has been implemented and we monitoring the results
Posted Nov 25, 2022 - 19:25 CET
Investigating
The registry service api is down on par1.

Pre-authenticated clients should not be affected immediately.

We are currently investigating the situation
Posted Nov 25, 2022 - 19:14 CET
This incident affected: Elements - Products (Container Registry, Functions and Containers).